Eureka Moment Wiki

One eureka moment at the time

User Tools

Site Tools


mikrotik:scripting:clk_sync

Clock synchronization on Mikrotik

Create a scheduler with 24-hour interval with the following code:

/system clock manual set dst-delta=+01:00 dst-end="jan/01/2020 00:00:00" dst-start="jan/01/1970 00:00:00" time-zone=+01:00
/system ntp client set enabled=yes mode=unicast primary-ntp=192.168.1.12

Change 192.168.1.12 with IP of the NTP server you wish to use.

mikrotik/scripting/clk_sync.txt · Last modified: 2017/12/12 10:28 by tplecko